Google no arreglará la vulnerabilidad presente en Android "Jelly Bean"

Google ha anunciado que no reparará la vulnerabilidad presente en la versión “Jelly Bean” de Android poniendo en riesgo a alrededor del 60% de sus usuarios base.

android-logoSegún las estadísticas del equipo de desarrollo de Android, alrededor del 60% de los usuarios base de Android usan la versión “Jelly Bean” de Android, pero en dicha versión esta presente una vulnerabilidad la cuál Google no va a solventar, así lo indicó el equipo de seguridad de la compañía:

“Si la versión afectada es anterior a la 4.4 KitKat, nosotros por lo general no desarrollamos los parches, aunque tomamos en cuenta el reporte de errores. Aparte de los reportes notificados por OEM’s, nosotros no tomamos acciones ante cualquier reporte generado con versiones previas a la 4.4 KitKat que no estén acompañados con sus respectivos parches.”

La vulnerabilidad esta presente específicamente en el componente web WebView el cuál es usado para renderizar páginas webs en los dispositivos con Android y estaría afectando a nada mas y nada menos que a unos mil millones de usuarios.

Android “Jelly Bean” fue lanzado en el año 2012, esto significa que Google no ofrece siquiera 3 años de soporte para Android.

Vía: Neowin

You can follow any responses to this entry through the RSS 2.0 feed.You can skip to the end and leave a response. Pinging is currently not allowed.

Leave a Reply

--------